What Eats 929 Stators?
Close
Login to Your Account
Honda Pioneer Forums - Powered by vBulletin
Results 1 to 8 of 8

Thread: What Eats 929 Stators?

  1. #1
    vostok4
    Guest

    What Eats 929 Stators?

    Seriously.

    I think, not 100% sure yet as I'm waiting for the bike to cool down before I look at the stator visually, that my Electrosport aftermarket stator is dead. Probably 2 months after replacing it.

    For the last month or so I've had charging issues, I see 12.2V across the battery terminals at idle, 12.7V at 5K rpm. I thought it was R/R, so I ordered a new one. It came in, and when getting to the wiring harness I checked the stator voltages, and it looks like they are 12V, 9V and 4V!?!?

    If my stator is toast... AGAIN, what can I do to ensure I'm not spending 150$ on a new stator every 2 months and having my battery get eaten alive each time this happens?? Does anyone know of any issues that would cause stators to burn up? The previous one almost melted inside the cover.

  2. #2
    vostok4
    Guest

    Re: What Eats 929 Stators?

    Annnnd it is. Blackened and burnt. I don't know how I'm getting 12V out of it, but since my 929 is my only transportation around I am going to keep riding it until I can get a replacement, hopefully it doesn't die anymore.

  3. #3
    oconnor
    Guest

    Re: What Eats 929 Stators?

    not sure but I am on my # 5 now at 71000kms. Honda should have found the problem and done a recall.

  4. Remove Advertisements
    PioneerForums.com
    Advertisements
     

  5. #4
    vostok4
    Guest

    Re: What Eats 929 Stators?

    Stock R/R? I'm replacing stator and r/r on Monday, and new battery already. Better not be anything else. Do you have any aftermarket wiring? PCIII, integrated taillight etc?

  6. #5
    oconnor
    Guest

    Re: What Eats 929 Stators?

    no I have no aftermarket light. Its just poorly engineered.

  7. #6
    CBR929RE's Avatar
    Member #
    7399
    Join Date
    05-06-2004
    Age
    39
    Posts
    21
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: What Eats 929 Stators?

    Quote Originally Posted by oconnor View Post
    not sure but I am on my # 5 now at 71000kms. Honda should have found the problem and done a recall.
    I'd say you have a problem elseware that's causing your issues. I've put probably 30k miles on 2 929s over 4 years and never had an issue with the charging system. Both bikes had original batteries too.
    "let's face it when you went into that voting booth you had a choice between 2 bowls of sh!t. the only difference was the smell"

  8. #7
    vostok4
    Guest

    Re: What Eats 929 Stators?

    Well, I replaced my R/R and stator... a week later my headlight burned out. I thought nothing of it, until when I replaced the bulb, it burned out within 1 minute. I grab the voltmeter, 17V... so that means dead R/R.

    I put my original stock R/R that I wasn't sure if it was good or bad, and a new stator. It's been good for 1000 miles now, no problems. I checked all my connections in my tail light, don't see anything shorting out, everything is good for now, bike is healthy and happy. Well, minus a broken O2 sensor.

  9. #8
    MACI4LIFE
    Guest

    Re: What Eats 929 Stators?

    94 000 kms on mine, replaced stock burnt out one with a buddies old 900 rr one, that went after a few months then put on an aftermarket one. so far so good. RR just went this summer, new ones working fine so far.

    i don't see how honda can get away with admitting their 2k4 1000rr can have a stator issue and offer replacement, yet the 929's are supposedly fine? WTF

Search tags for this page

929 stator

,

aftermarket stator 929

,

r 929 stator problem

Click on a term to search our sites for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •