transmission problem
Close
Login to Your Account
Honda Pioneer Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: transmission problem

  1. #1

    Member #
    51671
    Join Date
    08-01-2015
    Posts
    2
    Mentioned
    0 Post(s)
    Rep Power
    0

    transmission problem

    Got a code 11 so I replaced the vs sensor. Checked the plug in for the right voltage and it's still going into limp mode. It will jump back and fourth from 1st gear to 2nd and then just stay in 2nd then it's hard to take it out of gear for neutral. Doesn't do it for about 5 min till it gets hot. Hope somebody has an idea..thanks

  2. #2
    Super Mod
    Member #
    50637
    Join Date
    04-25-2012
    Posts
    365
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: transmission problem

    oil level?




  3. #3
    bossman429's Avatar
    Member #
    51605
    Join Date
    06-07-2015
    Posts
    20
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: transmission problem

    have the dealer service it

Similar Threads

  1. transmission quits
    By hbrown in forum General Honda Big Red Discussions
    Replies: 1
    Last Post: 07-26-2014, 4:58 PM
  2. Transmission
    By rcgasserman in forum General Honda Pioneer Discussion
    Replies: 16
    Last Post: 05-27-2014, 4:15 PM
  3. Transmission clunks
    By LB54 in forum General Honda Big Red Discussions
    Replies: 7
    Last Post: 06-19-2012, 11:05 AM
  4. Transmission
    By OFRC boy in forum General Honda Big Red Discussions
    Replies: 1
    Last Post: 02-17-2010, 3:15 PM
  5. Big Red Transmission
    By wishonda in forum General Honda Big Red Discussions
    Replies: 2
    Last Post: 02-07-2010, 7:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •