Just Died
Close
Login to Your Account
Honda Pioneer Forums - Powered by vBulletin
Results 1 to 13 of 13

Thread: Just Died

  1. #1

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Just Died

    The other day my hired hand was driving my 2011 BR to give mineral to the cows. On the way down the lane, BR just died. Wouldn't start. Pulled BR back to shop with my 98 300 Fourtrax. BR cranks but doesn't fire. Checked fuel pump and getting fuel. Pulled sparkplug and no spark. Replaced plug and coil both, still no spark. I know a few years ago they had stator problems, but didn't think this year of BR was in the problem area. Any thoughts at what could be next?

  2. #2

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died

    A trip to the dealership?

  3. #3

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    Hmm... That is what I was trying to avoid.

  4. Remove Advertisements
    PioneerForums.com
    Advertisements
     

  5. #4

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died

    I'm just quoting the shop manual here, but it suggests doing the stuff you've already done and checking the plug wire, CKP sensor, engine stop switch (it's cranking so that's not it), ignition switch (also not it), and the PCM.

  6. #5

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    So, I am second owner of this machine, and like alot of times when you buy from somebody else, they don't have the manual. So pulled the stator last night. Checked resistance between the three yellow wires. It was around 2ohms. Checked resistance between each three yellow wires to ground, it was open. Check the other two wires (which I think is the pulser), no reading.. Could it be a bad stator?

  7. #6

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died

    This is well beyond my knowledge base. I was just reading the troubleshooting list from the Big Red shop manual.

  8. #7

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died


  9. #8

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    Thanks!! That is a big help!.. I went ahead and ordered a new stator.. Will keep updating...

  10. #9

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died

    No problem, and good luck!

  11. #10

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    So parts came in. Replaced stator and BR fired right up! Went ahead and changed engine oil also. With stator, gasket for cover and oil filter, the parts cost about $243. Looks like the CKP sensor went out on the old one.

  12. #11

    Member #
    50679
    Join Date
    06-05-2012
    Posts
    81
    Mentioned
    0 Post(s)
    Rep Power
    8

    Re: Just Died

    Good to hear you were able to get it fixed.

  13. #12

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    Forgot to add, that it does run quit abit rougher than it did before. Don't know if something changed with the timing when I installed the stator or not.. Have to investigate that.

  14. #13

    Member #
    51340
    Join Date
    07-19-2014
    Posts
    7
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: Just Died

    Forgot to finish this update.. Pulled the stator back out, and noticed that there was some "green plastic" covering the windings of the stator, (but not all away around). Took some light sandpaper and sanded the green off of the windings.. Put stator back in, and BR runs great.

Similar Threads

  1. It died
    By bigredcamo in forum General Honda Big Red Discussions
    Replies: 3
    Last Post: 04-07-2013, 5:34 PM

Search tags for this page

big red manuals

,
no spark
,
pioneer 700 just died
Click on a term to search our sites for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •