2016 Pioneer 700-4 Cold Weather
Close
Login to Your Account
Honda Pioneer Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: 2016 Pioneer 700-4 Cold Weather

  1. #1
    TZ
    TZ is offline

    Member #
    55673
    Join Date
    12-25-2017
    Posts
    1
    Mentioned
    0 Post(s)
    Rep Power
    0

    Icon4 2016 Pioneer 700-4 Cold Weather

    I have been digging through the WWW and have been looking at a few answers that have come off this forum and so I have joined in hopes that someone may know the answer.

    I have a 2016 Pioneer that is acting strange. Background Yesterday Temp ~4F, cranked and would not start, HUD would not turn off, DTC 64 I think, Battery 12.1V. Action: Removed the battery took it inside and warmed it up and charged it this morning. Fired up no problems, Temp ~0F winds around 15-20 MPH. I drove it around for a while with no issues. I shut it off for about and hour and went back to fire it up and It did not want to crank and this was resolved by messing with the gear selector, it fired up. About an hour ago went to start it and it cranked but did not start (Temp slightly warmer, Battery 13.2V).

    I have been able to locate a PDF for trouble shooting a Big Red for 2014 and this has been helpful. The location of my rig is very remote and to be able to just run it into the dealership is not a quick load it and take it in. Currently I am working to try to build a tent to attempt to warm it up with space heaters. Any ideas of what may be causing this to happen and a solution. This piece of equipment is not a toy for us it is a vital piece of equipment for out lifestyle and if we are not able to keep this reliably operating then we have a major problem.
    Last edited by TZ; 12-25-2017 at 6:00 PM.

  2. #2

    Member #
    55689
    Join Date
    01-01-2018
    Posts
    1
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: 2016 Pioneer 700-4 Cold Weather

    Quote Originally Posted by TZ View Post
    I have been digging through the WWW and have been looking at a few answers that have come off this forum and so I have joined in hopes that someone may know the answer.

    I have a 2016 Pioneer that is acting strange. Background Yesterday Temp ~4F, cranked and would not start, HUD would not turn off, DTC 64 I think, Battery 12.1V. Action: Removed the battery took it inside and warmed it up and charged it this morning. Fired up no problems, Temp ~0F winds around 15-20 MPH. I drove it around for a while with no issues. I shut it off for about and hour and went back to fire it up and It did not want to crank and this was resolved by messing with the gear selector, it fired up. About an hour ago went to start it and it cranked but did not start (Temp slightly warmer, Battery 13.2V).

    I have been able to locate a PDF for trouble shooting a Big Red for 2014 and this has been helpful. The location of my rig is very remote and to be able to just run it into the dealership is not a quick load it and take it in. Currently I am working to try to build a tent to attempt to warm it up with space heaters. Any ideas of what may be causing this to happen and a solution. This piece of equipment is not a toy for us it is a vital piece of equipment for out lifestyle and if we are not able to keep this reliably operating then we have a major problem.
    I have a 2016 Pioneer that let me down in cold weather yesterday as well. It cranked and started a little hard with weather in the low teens and single digits (fahrenheit), and after sitting less than 4 hours in 0 to minus 2 temperatures since it had been run it would not start at 1:30 this morning. It cranked as it had before but would not so much as fire. I noticed the HUD was not lighting up at all, and the fuel pump would not run when the key was turned on. I tried cycling the key several times, with no change. Though I did not check voltages at the battery, I had fully charged the battery that previous day as well, and the lights were all plenty bright. When I went back to it today with temperatures around 10 degrees above zero the HUD lit up, the fuel pump ran, it cranked and started as it should. Even though I know the battery is plenty strong I can only guess maybe if the module doesn't see a certain voltage threshold when the key is turned on it won't cycle the fuel pump??? Perhaps the battery voltage when chilled to zero degrees falls below that threshold?? If I could confirm that is the issue I'd put in a better battery.

    If anyone has any suggestions as to why the HUD and fuel pump wouldn't work at zero or below and how I can fix it I'd love to hear it.

  3. #3

    Member #
    55721
    Join Date
    01-05-2018
    Posts
    5
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: 2016 Pioneer 700-4 Cold Weather

    Haven't had starting issues but after driving my P1K-3 EPS about a half mile through the snowy field to my son's house at -12*F, going inside for a half an hour, coming back out, my power steering was gone. After getting home and parking it in the sun and out of the wind, PS came back.

  4. Remove Advertisements
    PioneerForums.com
    Advertisements
     

  5. #4
    CG
    CG is offline

    Member #
    55729
    Join Date
    01-18-2018
    Posts
    1
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: 2016 Pioneer 700-4 Cold Weather

    I have 2015 Pioneer that has starting issues like bueller. This has happened last year as well. When extreme cold (0 F or colder) it will crank but will not fire. Sometimes the display will light, fuel pump will not run. It will leave me stranded. I was attempting to use it last week end (-10 F during the day) and it has been sitting for several months with out use, battery was low, it fired a few times but would not start. I have been reading some posts about weak batteries that can cause issues so I installed a deep cycle battery car battery and put the charger on it. After a few hours it started up like it was summer out.. thought I had it.... went ice fishing that evening....a few hours later when I went to start it, it acted like bueller described above, crank like it was summer but would not fire, display would not light. Had to be towed in.... put the charger back on it overnight. The next morning (-20 F)still would not start with the same symptoms.
    I also have been searching for answers. Anyone have suggestions or a fix???

  6. #5

    Member #
    56419
    Join Date
    01-27-2019
    Posts
    3
    Mentioned
    0 Post(s)
    Rep Power
    0
    Having the same issue currently. Did you guys find a fix?

  7. #6

    Member #
    54538
    Join Date
    02-25-2017
    Posts
    2
    Mentioned
    0 Post(s)
    Rep Power
    0

    Re: 2016 Pioneer 700-4 Cold Weather

    Quote Originally Posted by TZ View Post
    I have been digging through the WWW and have been looking at a few answers that have come off this forum and so I have joined in hopes that someone may know the answer.

    I have a 2016 Pioneer that is acting strange. Background Yesterday Temp ~4F, cranked and would not start, HUD would not turn off, DTC 64 I think, Battery 12.1V. Action: Removed the battery took it inside and warmed it up and charged it this morning. Fired up no problems, Temp ~0F winds around 15-20 MPH. I drove it around for a while with no issues. I shut it off for about and hour and went back to fire it up and It did not want to crank and this was resolved by messing with the gear selector, it fired up. About an hour ago went to start it and it cranked but did not start (Temp slightly warmer, Battery 13.2V).

    I have been able to locate a PDF for trouble shooting a Big Red for 2014 and this has been helpful. The location of my rig is very remote and to be able to just run it into the dealership is not a quick load it and take it in. Currently I am working to try to build a tent to attempt to warm it up with space heaters. Any ideas of what may be causing this to happen and a solution. This piece of equipment is not a toy for us it is a vital piece of equipment for out lifestyle and if we are not able to keep this reliably operating then we have a major problem.
    I use my p700 down to about -30c. It always starts way easier if I cycle the key several times to pre charge the fuel pressure. Then it seems to fire very quickly. If I don’t do that it does have to crank quire a bit more before starting. Also in the winter I use 0-30 or 0-40 oil. Good luck.


    Sent from my iPad using Tapatalk

Similar Threads

  1. 2017 Honda Pioneer 700-4 Deluxe Long Term Review
    By VS_Goose in forum News & Site News
    Replies: 0
    Last Post: 12-15-2017, 4:15 PM
  2. 2017 Honda Pioneer 700-4 Review: Trail Ride
    By VS_Goose in forum News & Site News
    Replies: 0
    Last Post: 03-24-2017, 3:11 PM
  3. 2017 700-4 deluxe
    By Dpetrocik in forum General Honda Pioneer Discussion
    Replies: 2
    Last Post: 12-09-2016, 4:04 AM
  4. Trouble starting in cool, now getting cold weather
    By Redgirl in forum General Honda Big Red Discussions
    Replies: 5
    Last Post: 11-15-2011, 8:32 AM
  5. cold weather glove
    By Bryce Auten in forum Riding Gear / Luggage
    Replies: 18
    Last Post: 10-10-2006, 1:34 PM

Search tags for this page

honda pioneer 700 - 4 cold weather starting

Click on a term to search our sites for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •