Honda Pioneer Forums banner
1 - 13 of 13 Posts
G

·
Discussion Starter · #1 ·
ok, I have an F2, fried the regulator and just replaced it along with the battery. Charged the battery and took bike out for a test run and it ran great. Parked it and a week later went to start it and i get nothing. not even a click click click. Just dims the headlight. What could cause a constant draw on the battery. I have looked for split wires and have not found any. Has anyone else encountered this type of situation.
 
G

·
Discussion Starter · #4 ·
the battery was fully charged. I checked the voltage before I installed it. I had an issue last year where I could ride the bike for a while but then the battery would die until the bike sat overnight. My regulator was fried so I replaced that with the battery. Im trying to find the underlying problem that is draining my battery before I take it in and pay lots of $$$$$$$$ for them to assess the problem. Didnt know if constant battery drain was a clue for anyone.
 
G

·
Discussion Starter · #5 ·
I installed a Scorpio alarm a few months ago ALONG with a new battery which was fully charged and when the bike is sitting - was connected to a Battery Tender Jr. trickle charger -If I remove my bike from the charger the night before a ride, it's 50-50 on whether it will start the next morning or not. Does the alarm take up THAT much juice when NOT active? :confused:
 
G

·
Discussion Starter · #6 ·
so, I went to mess with my bike again.... I charged the battery 14.2 v
pluged it in and turned the key and now I dont get anything, no lights no nothing. I pulled all the plastic off and the tank. all the wires are connected.
WTF
 
G

·
Discussion Starter · #7 ·
so, I went to mess with my bike again.... I charged the battery 14.2 v
pluged it in and turned the key and now I dont get anything, no lights no nothing. I pulled all the plastic off and the tank. all the wires are connected.
WTF
You're sure you don't have ANY wiring that is touching the frame or anything like that? What about your fuses? Could you have a loose fuse? :idunno:
 
G

·
Discussion Starter · #8 ·
Stupid question, but it has happened on this site more than once. Is the bike in neutral? I have seen several guys have to come back with their heads hanging, kicking themselves because the bike was in gear with the kickstand down. I'm not saying that you don't know how to start your bike, but this happens more than you think.
 
G

·
Discussion Starter · #9 ·
Stupid question, but it has happened on this site more than once. Is the bike in neutral? I have seen several guys have to come back with their heads hanging, kicking themselves because the bike was in gear with the kickstand down. I'm not saying that you don't know how to start your bike, but this happens more than you think.
:rotfl: I've done that!!!!!! :clap:
 
G

·
Discussion Starter · #10 ·
I used to have an F4 with a wire that was touching somewhere. NEver did find it, but whenever I parked the bike on concrete, as in my garage, the battery would go completely dead after about two days of not running it. I wound up putting a new rubber "shoe" thing on the bottom of my kickstand and it stopped doint it. Maybe its a wire touching on yours?
 
G

·
Discussion Starter · #11 ·
Short somewhere also check the voltage when its running, maybe a bad stator, those short sometimes. An easy way to check it to have your high beams on at night and rev your engine, the lights will be dimmer at idle and brighten when you have given it gas.
 
G

·
Discussion Starter · #12 ·
I have a cbr929 2000 model awesome bike until i was plagued with elect problems.It died on me one day the problem was a burnt out stator $$$$ later all was good until the brand new stator burnt out again.mmmmm?Then got another one fitted.4months later it died on the road stranded yet again.2weeks later it comes back from the bike doctor after having a new regulator rectifier fitted $$$$$.And hey presto stranded once again battery dead flat after being fully charged the night before, trickle charge!.....NOT HAPPY JAN! back to the bike doctors again tommorrow.wish me luck on my journey of frustration.......
 
G

·
Discussion Starter · #13 ·
Follow up for my 929 the bike doc says my stator has burnt out yet again,rule of thumb dont get non genuin parts.The bike is in the shop for 3 weeks it will be lots of$$$$$ once i pick it up.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top