Honda Pioneer Forums banner
1 - 13 of 13 Posts
G

·
Discussion Starter · #2 ·
I think it's been rehashed before, but I'll answer it this way:

It works for some, not for others. For it to work properly, most report the thing has to be practically dragging on the ground.



Try putting your bike in neutral at those "trouble" lights, and then drop your kickstand (if you can, on the little black seam of the sensor pad), and then rev your bike. Usually works for me.
 

·
Registered
Joined
·
8 Posts
Scout said:
I think it's been rehashed before, but I'll answer it this way:

It works for some, not for others. For it to work properly, most report the thing has to be practically dragging on the ground.



Try putting your bike in neutral at those "trouble" lights, and then drop your kickstand (if you can, on the little black seam of the sensor pad), and then rev your bike. Usually works for me.
then do the hokey pokey and turn yourself around . . .
 
G

·
Discussion Starter · #4 ·
Scout said:
I think it's been rehashed before, but I'll answer it this way:

It works for some, not for others. For it to work properly, most report the thing has to be practically dragging on the ground.



Try putting your bike in neutral at those "trouble" lights, and then drop your kickstand (if you can, on the little black seam of the sensor pad), and then rev your bike. Usually works for me.
You're probably right. I thought it was nice if worked well. I usually just roll
on through once nobody is around. Of course I got pulled over once but no
ticket (I suppose the cop saw me wait three cycles).
 
G

·
Discussion Starter · #5 · (Edited)
Looks like :bs: to me. AFAIK the magnetic triggers need a significant amount of iron (ie a car) to pass over them... Our little aluminum scooters won't trip them.

I once waited at a light in a residential area for a good 2-3 minutes without it changing... I finally got fed up and just ran it. Next light a driver pulls up beside me and starts giving me a lecture about how I could have got myself killed, etc. To which I replied... :twofing:
 
G

·
Discussion Starter · #6 ·
Just hit the starter button, works every time, that little starter puts out a helluva magnetic field I'd imagine
 
G

·
Discussion Starter · #7 ·
We are allowed to go thru them if they don't change after a "reasonable" amount of time here so I don't worry about it.
 
G

·
Discussion Starter · #8 ·
Getsome said:
We are allowed to go thru them if they don't change after a "reasonable" amount of time here so I don't worry about it.
Same here. I usually report malfunctioning lights and they usually have them working correctly for bikes within a couple days. At least so far. Only had to report a couple of them.
 
G

·
Discussion Starter · #11 ·
I have a fairly large (and dangerous!) neodymium magnet and it doesn't seem to affect the sensor loops. I believe they operate off eddy currents, or loss of energy created by a conducting structure above the loop. I believe taking a large closed loop of copper wire and placing it over the sensor loops would "short" out the electric field and trip the relay.

I've seen beer cans set off these sensors!

Oh yes, there's always this Do It Yourself Project:

http://i-hacked.com/content/view/176/44/
 
G

·
Discussion Starter · #12 ·
I put one on just before parking the bike for the winter, so I didn't get to test it out. I haven't gotten stuck since it was on, but I haven't been alone at a triggered red light either.
 
1 - 13 of 13 Posts
Top