Honda Pioneer Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Just purchased new 2009 big red. Great machine, have installed the digital display . Hardest part was figuring out how to get the gear shift knobs off. Now to my question. My accessory power port doesn't appear to have any power. I have checked it with the key on and running but still no juice. Owner manual not much help with fuse or location of fuse. Seems like one of the forums had someone else with this problem. Any help appreciated!:idunno:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Found the problem, harness was disconnected back by the power port.
I had to remove the passenger seat and panel to access the wiring to the power port. I don't know if the connection was never made or what but has a secure locking tab on the connection and when I placed them together I don't believe it will come apart again. It has a 10amp fuse located in the front of the little fuse box under the front hood. It was labeled ac. Does anyone have any suggestions for windshields. I'm leaning toward the two piece from Honda but its sure seems pricey.
 

·
Registered
Joined
·
14 Posts
I just ordered the fixed Honda windshield. I will probably regret that this summer. I spoke with two dealers, but quoted the same , discounted price for each...freight would have killed the deal to have it shipped from the further one. I got the the fixed one for $279 ($349 list), and they quoted the fold out one at $425 ($499 list)
 

·
Registered
Joined
·
167 Posts
I just read the owners manual on the Power Port and it says "To use the accessory power socket, the engine must be on and idling" :huh: Why have it if you can't use it when riding?
 

·
Registered
Joined
·
167 Posts
Found the problem, harness was disconnected back by the power port.
I had to remove the passenger seat and panel to access the wiring to the power port. I don't know if the connection was never made or what but has a secure locking tab on the connection and when I placed them together I don't believe it will come apart again. It has a 10amp fuse located in the front of the little fuse box under the front hood. It was labeled ac. Does anyone have any suggestions for windshields. I'm leaning toward the two piece from Honda but its sure seems pricey.
Could it have been unpluged trying to change the oil filter? I know the book says to remove the seat and trim to change but I can't even see my oil filter by doing that.
 

·
Registered
Joined
·
31 Posts
Hi fosters56 . I have a 2 pc oem windshield and think it's great . A 1 piece brings dust up in behind and to the sides , with the 2 piece you can crack it open and the dust stays out (somewhat). Look at my pics .
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top